•  

    Click HERE to join our forum and participate in the discussions.

     

How To Use The New Forum Software


Jim Oaks

Administrator
Administrator
userBanner fordtech
V8 Engine Swap
Joined
Aug 2, 2000
Messages
270
Reaction score
2
Points
18
Location
Roanoke, Texas
The Bronco II Corral forum is now working on new software in order to be 'mobile friendly'. It's not that hard to figure out how to use, but here's some tips to help you out:

Your Member Profile:

Up in the top right of the forum you will see your user name. If you click on your user name, a small window will open:



You'll see where it says 'Account Details' and 'Signature'. You can click these to edit.

Account Details - Will allow you to change your email address and avatar. There are also a variety of things for you to check off or fill in to complete your profile. These will effect the information that is shown under your name when you post. The banners under peoples names that show things such as 'Solid Axle Swap' and 'Ford Technician' appear as a result of how you fill out this form. At the very least, I would recommend that you list your City & State next to 'Location', so we all know where each other is.

Signature - The test that is displayed under your messages.

Posting Threads:

Posting a new topic (thread) is easy. You can either click on the 'Post Thread' button:



Or by typing a discussion title in the 'Thread Title' box right above the most recent forum post:



Adding Photos / Videos:

If you want to add a photo or video to your post, click the image icon above your message (see below). It will allow you to either upload a photo, or enter the link to your photo. It will not allow you to upload a photo larger than 2,048 KB (2.04 MB).



The drop down (2) spaces to the right of that will allow you to enter a link to display media from places such as YouTube.


Good luck and enjoy!!
 
Last edited:


alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
When I click on the {1} beside"messages" it takes me to two of my threads.

14599
14599


14600
14600
 

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
And I don't know why it displayed doubles of my screen shots.
 

Jim Oaks

Administrator
Administrator
userBanner fordtech
V8 Engine Swap
Joined
Aug 2, 2000
Messages
270
Reaction score
2
Points
18
Location
Roanoke, Texas
Right. You only had (2) forum posts here at the moment. Not sure why it showed (2) screen shots. Operator error?
 

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
Ahh, so "messages" = "threads".
I will post another screen shot and see what happens.
14601
 

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
When I paste the screen shot I also clicked on "full image", that gave me the double image. I thought that it was for choosing between "thumbnail" and "full image".
Test for thumbnail;

14604
14604
 

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
Here I backspaced the full image and then clicked on the "thumbnail". Not intuitive for me. But I will get used to it...I guess. Like learning anything, it takes some practice.
14605
 

jackfrank

New member
Joined
Jun 21, 2019
Messages
15
Reaction score
0
Points
1
Location
USA
Vehicle Year
2005
Vehicle
BMW
At the time of the screenshot, the shots don't display on the desktop. When I check it, it's OK. But want to know that there have any why behind this?
 

alwaysFlOoReD

Blang - not bling
Forum Moderator
Joined
Apr 13, 2009
Messages
120
Reaction score
21
Points
18
Location
Red Deer, Canada
Vehicle Year
'91, '93, '98
Vehicle
Various
Engine Size
4.0, 4.0, 4.6
Suspension Style
4wd
AFAIK, the screenshot is saved in the clipboard. That isn't displayed on screen until you paste it somewhere.
 

jackfrank

New member
Joined
Jun 21, 2019
Messages
15
Reaction score
0
Points
1
Location
USA
Vehicle Year
2005
Vehicle
BMW
Nice input Jim. I think it's now easy to use new forum software.
Thanks, great post.
 

Top